Turn off Webmin's package update notifications for Digital Ocean's "do-agent"

On Centos 8.2, I have a Webmin notifying me that a package from Digital Ocean cannot be updated. I keep getting this notification over and over again. How can I remove this?

An update to do-agent from 3.7.1-1 to 2.2.4-1 is needed.
However, this update could not be installed! Try the update manually
using the Package Updates module.

When I run $dnf update, it lets me know the package is successfully updated so I’m unsure why Webmin believes it needs attention. Thanks!

I’m not experienced with DO’s do-agent but I’m curious why the update notice says it needs to go from version 3 to 2 as if downgrading. What version does dnf info do-agent report?

Webmin doesn’t always sync immediately with package updates done from a terminal If you refresh with the curly arrow icon in the upper right corner to ‘Force to synchronize background status’ does Webmin’s notice go away?

Strange, right? This is what I’m getting:

[root@fqdn user]# dnf info do-agent
DigitalOcean Agent 20 kB/s | 3.3 kB 00:00
Installed Packages
Name : do-agent
Version : 3.7.1
Release : 1
Architecture : x86_64
Size : 12 M
Source : do-agent-3.7.1-1.src.rpm
Repository : @System
From repo : digitalocean-agent
Summary : DigitalOcean stats collector
URL : https://github.com/digitalocean/do-agent
License : apache-2.0
Description : DigitalOcean stats collector

I’m going to shoot an email off to Digital Ocean and see if it’s okay to disable that repo and maybe it will stop trying to pull it.