Problem with email client

@Dibs is onto something, sometimes Thunderbird is stubborn. If all else fails try removing the account and adding it back. New setups are a PITA but it has solved connection problems for me before.

Postfix is probably requiring TLS/SSL and that would have to be changed before attempting insecure logins. I should have mentioned that.

I have tried also this:

but doesnt work,

In “Mail.log” I dont have my IP neither “connection refused”

However, last week I had 2 account working, only after I tried to add another, then all stop working. I have another account with virtualmin (another server) that is working.

Could I see my mail with usermin? Or I need a software like webmail?
edit:I have find that

Secure IMAP should be SSL and port 993. SMTP should be SSL with port 465 or STARTTLS with port 587. Normal password should be ok (it’s being encrypted).

dont work

I have logged with usermin, mail is fine. Should I see the postfix log?

I saw that dovecot is down

similar to:

I have restarted dovecot and now is working.
Next reboot I’ll see if will start

It’s a good sign if Usermin is sending and receiving messages, but it never hurts to look at logs. With Usermin no configuration is necessary besides login credentials and mail either works or it doesn’t. Same for Roundcube and other webmail clients.

Thunderbird is a remote client that accesses servers differently. So I suggest using webmail to verify servers are working well before tussling with Thunderbird, especially if Thunderbird triggers Fail2ban.

was dovecot that shutted down few days ago

@wolfseo - out of curiosity, have you rebooted the server since to see if everything comes back as it should?

not yet, now all is working, hoping that next reboot dovecot will start automatically (as always until this problem appeared)

@wolfseo - fingers crossed it does. :wink:

Me - I like to be sure. If it was mine, I would reboot it and know. LOL

Hello, I did not reboot, but today again dovecot stopped to work (alone)

Let’s make progress here… Paste your cof somewhere and share it wit us… I am talking about conf for your sasl settings, no password or username is shared there. I’m just cutting out rubbish here and there. And open ports… Thanks

but is not a problem linked to auth, dovecot stopped itself

Today dovecot stopped again in the night. What could I do?

I just gave up investigating and installed monit so it’s restarted within a few minutes when it eventually stops.

See Free 24x7 server monitoring and alert for downtime via email / SMS globally

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.