Port 10000 showing bad password on some domains

Centos 7

Running a VPS for many years and can root access the server through IP:10000 no problems with root and password.
Used to be able to access sites webmin with user/pass for domain but:- However, on some domains webmin reports incorrect password when it IS correct. FTP work with same use and password, so password and user names are correct.

Only change is adding firewalld in very basic setting to block some incoming IPs - not my own!
Can not see any logs of firewalld blocking just a password

Password files and user/groups are correct.

Any clues please as I need to set up a couple of clients to use webmin for email forwarding only.


Have you verified they are in Webmin Users?

as @ID10T said and mentioned, 10000 is only accesable by sudo users or root… no ordinary users should have access…

It sounds like they are talking about Virtualmin users (i.e. domain owner users), since they mention “on some domains”, and those should definitely have access on port 10000.


Yeah. I remembered you could lock down what they have access to but I didn’t remember if you could lock them out completely. (originally when I created a second user I didn’t specify modules but it would log in and just pretty much be blank) That’s why I started with the obvious since it is easy enough to do.

Thank you all for replies but maybe I phrased it wrongly!

I run some 30 domains under a vps, all with seperate users/passwords along with root access.

User root/password works fine
user Fred/password Fred (IF it were a true domain user) does not.
Same user/pass works on ftp and through a command prompt (telnet ssh) works fine but through login to Webmin does not!

BUT and here is the thank you! After a bit of checking, seems those that worked I must have set up as Webmin users in the past and setting the new ones there works fine now…

So, again, thank you for your help

Watchet Web Design


The next question.
If I set user to safe user they can not access sendmail
If I set user to priveledged user and allow sendmail, the user is able to edit the root virtusertable!!! I only want the user to be able to edit their own portion of virtusertable.

Clues please

Nope. No next question. Make a new topic for new questions.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.