Joomla installation broke after update

The original question was related to updating ( )

There were two Joomla installations. After updating, both the installations broke and were not working. It seems that the problem was that after updating, the Maria DB server failed to start on its own and it started after manually starting it.

Now, one Joomla installation works and the other does not.

There’s one more issue - I am able to locate the DB of the Joomla installation that does not work. However, the I am not able to locate the DB of the Joomla installation that works!

Any help would be appreciated.


I downgraded the PHP version of the installation that was not working and it works now.

I am still not able to find the database of one of the Joomla installations.

Not sure how you can’t find the database. Its in the database section of VM.

For that particular virtual server (domain), it is not visible.

What about look in Webmin and see if you can see it on the MariaDB, if it not there its not on the server.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.