Error creating new kvm system

When I create the systems I always get the same errors:

Copying 973 MiB image file to system debian …
… already on host
Creating virtual system with KVM …
… creation started with IP 192.168.1.3.

Waiting for creation to complete …
… creation has completed successfully.

Fixing root disk device in fstab file …
… device fix failed: No Linux partitions found in disk image /mnt/data3/KVM-CLOUDMIN/test2.cloudmin.example.com.img

Fixing root disk device in Grub configuration file …
… no Grub configuration file found!

Fixing interface names in Grub configuration file …
… no Grub configuration file found!

Removing missing disks from fstab file …
… cleanup failed: Failed to read fstab file: No Linux partitions found in disk image /mnt/data3/KVM-CLOUDMIN/test2.cloudmin.example.com.img

Expanding filesystem to 20 GiB …
… failed to find primary disk

Mounting new instance’s filesystem …
… failed: No Linux partitions found in disk image /mnt/data3/KVM-CLOUDMIN/test2.cloudmin.example.com.img

Adding DNS entry test2.cloudmin.example.com. for IP address 192.168.1.3 …
… done

Starting up new KVM instance …
… failed to start: KVM instance was started, but could not be pinged after 60 seconds

Fetching current status …
… status successfully retrieved (Down)

Re-fetching current status of host system debian …
… status successfully retrieved (Webmin)

Enabling system at host boot time …
… done

Are you using a Cloudmin base image?

So ‘Cloudmin Settings’ → ‘New System Images’

I have used a system image.

now i have the following problem:

Starting up xxx.localhost …
… started, but a problem was detected: KVM instance was started, but could not be pinged after 60 seconds

The status of the kvm system does not go down.

How do I have to turn it on?

Did you delete and reinstall?

If there is no primary disk detected, then this will never work.

If you try and connect to the instance using the ‘Graphical Console’, you’ll be able to see if everything installed correctly.

How do I connect to the graphical console?

‘System State’ → ‘Graphical Console’ for the web version (which may or may not work).

Otherwise you can use a VNC client to connect, where you would enter:

test2.cloudmin.example.com:59xx

You’ll need to check you can access the port on the primary server’s firewall.

The password for the VNC is viewable under ‘Change Password’

No tengo ninguna opción en el estado del sistema que se llame consola gráfica.

Tampoco puedo acceder por VNC.

He creado un sistema nuevo con una imagen base de cloudmin (debian) con el siguiente resultado:

Copiando un archivo de imagen de 601.65 MiB al sistema debian …
… ya en el anfitrión
Creando sistema virtual con KVM …
… La creación comenzó con IP 192.168.1.1.

Esperando a que se complete la creación …
… la creación se ha completado con éxito.

Arreglando el dispositivo de disco raíz en el archivo fstab.
… hecho

Arreglando el dispositivo de disco raíz en el archivo de configuración de Grub.
… no se necesitan cambios

Arreglando nombres de interfaz en el archivo de configuración de Grub.
… hecho

Eliminando discos faltantes del archivo fstab …
… hecho

Expandiendo el sistema de archivos a 20 GiB … … … …
… hecho

Montaje del sistema de archivos de una nueva instancia.
… montado en /mnt/kvm-aaa.cloudmin.example.com

Configurando la contraseña de root …
… hecho

Actualización de archivos de configuración con nombre de host y dirección IP.
… hecho

Actualizando archivos de configuración de red …
… hecho

Modificando el archivo / etc / fstab …
… ya hecho

Permitir inicios de sesión SSH por root.
… ya permitido

Configuración del puerto del servidor SSH …
… hecho

Desmontar el sistema de archivos de la instancia.
… hecho

Añadiendo la entrada de DNS aaa.cloudmin.example.com. para la dirección IP 192.168.1.1 …
… hecho

Iniciando una nueva instancia de KVM …
… no se pudo iniciar: se inició la instancia de KVM, pero no se pudo hacer ping después de 60 segundos

Obteniendo el estado actual …
… estado recuperado con éxito (abajo)

Recuperando el estado actual del sistema host debian …
… estado recuperado con éxito (Webmin)

Habilitación del sistema en el momento del inicio del host …
… hecho

No entiendo porque no puedo iniciar el sistema

You will need to start the instance.

I start the instance and the status keeps showing down

When I start the instance from system state (startup system) I get the following result:

Starting up aaa.cloudmin.example.com
… started, but a problem was detected: KVM instance was started, but could not be pinged after 60 seconds

If it is running, you should now be able to connect to it using the Graphical Console.

Screenshot_2021-03-25

The graphical console option still does not appear

Does the status say ‘Ping failed’ ?

yes, it says exactly that

Try refreshing the page and then clicking ‘Refresh Status Fully’

I’ve already tried that and it doesn’t work

Under ‘Cloudmin Settings’ → ‘Cloudmin Configuration’ → ‘KVM settings’:

Is ’ Add VNC console to new KVM instances?’ set to ‘Yes’?

it is exactly how I have it configured