Cron jobs - don't see them on Client's login

SYSTEM INFORMATION
OS type and version ubuntu 18.04
Webmin version 1.990
Virtualmin version 6.17-3

Hi all,

I seem to be having the same problem as the topic below:
[Cron jobs as a Virtualmin Server User](https://Cron jobs as a Virtualmin Server User)

Templates, it seems correct:


The client is definitely on that template.
Also, I think that I’ve enabled all the right things:

However, I don’t see cron jobs in thier login:

I don’t use the gui too much, specially from the client side. However, I think it looks like they moved the one “tab” at the top 1) to rather the webmin modules 2)
Am I missing something?
Any help would be appreciated

Hi All,

Just a bump on this. Anyone have any ideas?

see webmin → system → scheduled cron jobs. visit “control user access to cron jobs”. is it set on allowed for all users?