Your mailbox has been set up successfully as follows... Can we disable this?

OS type and version RHEL 8.5
Webmin version 2.013
Virtualmin version 7.5 pro

When creating a new user on a virt server the system generates an email with the subject “Mailbox created” and provides information that we don’t want to be providing and its not in a great format and there’s no explanation on what to do with it, and if they’ve managed to setup their email they don’t need an email telling them what to use to setup their email, that’s just imo.

Can we either disable this, or change this somewhere in the setup without needing to start editing the code?

And again I answer my own question. Just look in the code. :slight_smile:

So the file is

I think this is in System Settings -> Server Templates -> Mail for domain IIRC then you can’t resend the new user email a new “mailbox created”. I think you can edit the template to omit/add specifics or change the format to something else.

Thanks Stegan, almost got me there, its actually in

System Settings → Server Templates → New mailbox email

which kinda makes sense, and you can disable it there too. Yet, on my system its set to ‘none’ yet its still sending the welcome email. I wonder if its because the users are being created with the API rather than the webui ? I’ll have to play some more.

I think the point is for users to have a record of these settings.

1 Like

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.