Why Debian Lenny left Grade A support ?

Hi !

I’m a french user of Virtualmin GPL.

A few weeks ago, I tried Virtualmin on Debian 5.0 (lenny) and it works very well. (good job :wink:

But it is strange that you remove it from the GradeA support list ( https://www.virtualmin.com/os-support )
Now there is only Debian 4.0 on i386 or amd64.

Is there problems with Lenny ?

Thx,

Julien

Mistake. Thanks for the heads up.

We definitely recommend 5.0 for Debian users. No problems that I’m aware of.

Thx !

http://virtualmin.com/documentation/developer/virtualmin/cli
http://virtualmin.com/documentation/developer/virtualmin/http
http://virtualmin.com/documentation/developer/plugins
http://virtualmin.com/documentation/developer/scripts
http://virtualmin.com/documentation/developer/content-styles

? ? ?

Yeah, some docs are still being ported over.

It’s almost done, but there’s still a few that are notably absent :wink:
-Eric

All of the API docs are auto-generated. I’m within hours of completing the conversion of the script to generate them and import them into Drupal.