Where do I change cURL Timeout in virtualmin/webmin?

Hi - Where do I change cURL Timeout in virtualmin/webmin? cant seem to find it.

Howdy,

Hmm, what curl timeout are you referring to? Using the command line curl version? Or perhaps the PHP module?

-Eric

turns out it was in php.ini file - it was the ‘default_socket_timeout’ option