When I put the server IP I get one of my virtual servers


When I enter my server IP, it goes to one of my virtual servers, is there an option to change that? I just want a blank page, not sure why it’s going to a virtual server web directory.

Thank you!


What it’s doing is going to the default domain on your server.

What you could do is create a new Virtual Server to act as the default, and you could just add a blank page for that domain’s website.

And then, set it to the default by going into Server Configuration -> Website Options, and set Default website for IP address.