Hii all…

         Dis s 1st time i have joined forums to communicate with IT professionals..

My ISSUE IN WEBMIN in LINUX platform :

1 . I have successfully installed Webmin in my PUPPY LINUX.
2 . I can reach my URL http://puppypc:10000 atonce when i install webmin.
3 . But after i restart my PUPPYOs, and tried to start my browser display error msg as :

   "Firefox can't establish a connection to the server at puppypc:10000".

4 . So, I’am unable to login to webmin.

Kindly, Anybody can help to resolve dis issue…



It sounds as if Webmin may not have started up whenever your system was rebooted.

If you log in over SSH (or from the console), try launching Webmin. I’m not too familiar with PuppyOS, but on others, you’d run something similar to this:

/etc/init.d/webmin start

If that doesn’t work, try this:


At that point, try going to puppypc:10000 in your browser again – does that work?

you wont ever reach webmin on that url.
it needs the s in https and the domain needs a .tld

assuming you have puppypc.com
then you need to fix your nameservers too:

WARNING: One or more of your nameservers did not return any of your NS records.

ERROR: Looks like you have less than 2 nameservers. According to RFC2182 section 5 you must have at least 3 nameservers, and no more than 7. Having 2 nameservers is also ok by me.

ERROR: looks like you have lame nameservers. The following nameservers are lame:

Missing nameservers reported by your nameservers You should already know that your NS records at your nameservers are missing, so here it is again:


ERROR: I could not get any A records for www.puppypc.com!

another check

Response is:

47.3% (ns6.websitewelcome.com) with nameserver loop detected
51.2% (ns5.websitewelcome.com) with nameserver loop detected
0.6% (b.gtld-servers.net) with nameserver loop detected
0.9% (a.gtld-servers.net) with nameserver loop detected

Wen i change to https://puppypc:10000 also,got same error report

“Firefox can’t establish a connection to the server at puppypc:10000”.

It may be another issue.

Sorry, i have no idea abt nameservers.

puppypc is not a valid url
it needs puppypc.com or whatever your domain name is (per haps puppypc.org, puppypc.net, puppypc.fr, puppypc.pt etc etc)

What is the domainname you have bought exactly?
Did you point at least the A record at the registrar or better adjust the nameservers to find your server?
What is the servers hostname (FQDN) exactly?
How is BIND set up?

BIND DNS / nameservers are described in the documentation. is going to Holoeye Systems, Inc. is that familiar?