Webmin upgrade from the gui failure

SYSTEM INFORMATION
OS type and version Ubuntu Linux 20.04.4
Webmin version 1.995
Usermin version 1.841
Virtualmin version 7.1-1
Theme version 19.95.2
Package updates All installed packages are up to date

Yesterday I update webmin as the interface suggested and webmin failed to restart … the image below
is a screen dump of service webmin status etc.
as you can see webmin did fail to start after update but from the command did restart but what is odd is the bottom line of the output :- I don’t have a user with that name nor ever have, what could be causing this and should I be worried about it ? Webmin itself seems to work fine but to be fair I have not tried all options yet so it may fail somewhere, but I doubt it.

Virtualmin users shouldn’t receive Webmin 1.995 yet. How did you install Virtualmin?

That is a known issue an we are working on finally nailing it in Webmin 1.996.

That is not Webmin issue. I assume you can simply ignore it, as it looks just as failed login attempt.

Aside from restart issue that we are going to fix for Webmin 1.996 the rest features in 1.995 must be working flawlessly!

I can not remember how it was installed it was some time ago, but I’m sure it was using the current install script at the time. I have another VPS running VM that one installed as sweet as a nut & restarted fine.
how does the line :-

mail.noideersoftware.co.uk miniserv.pl[2674820]: SSL key file /home/VPS1114051563/ssl.key does not exist

look like a login ,this to me looks like miniserv can not find a file it was looking for.

Yes, it had to be removed. What happened to VPS1114051563 domain? Did you manually remove it?

If so, you can manually edit /etc/webmin/miniserv.conf file and remove correspondent line(s).

I never had the domain in the first place so it was never added or removed by any means so I am at a loss as to how those entries appeared in /etc/webmin/miniserv.conf but manually taking them out fixed it

I have the same problem. Had to start webmin via CLI.
My config after that is the same as jimr1
Now today 4 more updates were there.
Same thing happened and no updates.
Since Webmin is 1.995 how can I update to 1.996 when it’s out.

I managed to fix it in CLI by updating Webmin first.
After that I could update all in GUI