Webmin Problem, unable to logi


I upgrade my License froM GPL to 50 Domains. Now the virtualmin Login looks like these.

I can’t login. What can i do?

The same for Usermin.

Edit: only on mobile view

Virtualmin 6.16.pro
Webmin 1.981
Theme version 2.6


The work-around for this issue would be to edit /etc/webmin/config and /etc/webmin/miniserv.conf and set respectively:




… and restart Webmin afterwards:

1 Like

Thanks. Is this Popup new? Only when i try to login with my Smartphone.

This is not new.

You need to enable Session Authentication in Webmin Configuration → Authentication page.

I have no session authentification there. :thinking:

If session authentication is disabled, then you must see an option for this:

… otherwise, if the option is not there, it indicates that session authentication is enabled.

What do you have on response headers?

Maybe i found the Solution.

Changed that option from Yes to No

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.