VPN server

I’ve been trying to install a VPN server but I can’t get things to work. I’ve tried to restart the server and logging back in.
I only get “The PoPToP PPTP server pptpd was not found on your system.”
Am I doing something wrong? This is the only module I’ve tried installing before.

Have you confirmed pptpd is actually installed on your system?

To the best of my knowledge, it is not installed. I have not tried installing it manually, I was thinking that Webmin/Virtualmin would handle everything for me.

That hasn’t been my experience. If you aren’t comfortable using the command line, you can try Webmin -> System -> Software Packages. Once the package/s are installed you can run Webmin -> Refresh Modules and it should move from Unused Modules to the appropriate location.

Thanks! It wasn’t on my system so I installed it. I got it running now & I can connect to it.
Now I want to figure out how to gain access outside the server to the internet?

have you figured out how to allow TCP/IP (internet) traffic through the VPN? I’m at the same point you are.