VM Moving takes long time

SYSTEM INFORMATION
OS type and version CentOS Linux 7.9.2009
Webmin version 2.012
Cloudmin version 9.7 Pro
Theme version 20.12
Package updates 1 package update is available

When i move 128GB vm to another server it takes very long time. I have GB ethernet, and both servers have gb ethernet network.
I have startet the move on 14:00 it starts with networktrafik circa 15:00 and it stops 16:00, so the image is moved but the process is still running, what happend ? I have now19:30 and the proces is still not done.

P.S. I have alredy moved a vm with 8GB successfuly

update now we have the next day and the time is 11:33 and its still not done, wtf.

It should show what stage it is at, eg (from memory) compressing the source files, transferring to the new server, then unpacking the archive and installing.
At a guess, you might need a LOT of free RAM for a site so big, and hopefully the server is using SSDs

The move may have triggered a file system check. If you’re using an older system with ext3, then you could easily wait much longer than you would expect while e2fsck runs. The FS check with ext4/xfs is much faster.

Just re-read this! That is a very long time for sure.

You don’t mention what OS the secondary Cloudmin server is running. Is it the same as the primary server, so CentOS 7.9?

I’d hope, that because the move hasn’t completed successfully, Cloudmin has left the original image intact, so at least you can get the instance back up and running whilst you try and diagnose why the move failed.

Is it still running?

Hi, The os is the same on all cloudminservers and all with ext4 and xfs. I have stopped the move.cgi and move the images manuel. So the first vm is alredy running again.
But when the move from the last vm is done i will make a test with a bigger vm for diagnose.