Virtualmin with FreeBSD

Platform: Freebsd 7.2 32bit
Virtualmin: 3.7x

I have install virtualmin with automatic script in freebsd 7.2.
I have already setup the dns , and ping the domain successful.
When I create a website (e.g., everything is ok.

But I browse the website, it go to the default web directory of apache.
I use the default virtualmin setting. And try to use below setting:

SuexecUserGroup “#1000” “#1001
DocumentRoot /home/
DirectoryIndex index.html index.htm index.php index.php4 index.php5
<Directory /home/>
Options +Indexes
allow from all
AllowOverride All

Also cannot work, How can I solve it ? Thank you.


That usually happens when the IP address in the section of your Apache config, as well as the value of the NameVirtualHost, either don’t match each other – or they aren’t the value of the IP address you’re going to.

Also, you may wish to check out the question titled “The wrong site shows up” here:

I have tried to change “NameVirtualHost” and “VirtualHost”. But also cannot work.
I have tried to use 64bit of FreeBSD, also not work.

How can I solve that ? Thank you !