Virtualmin Package updates Problem


I have a problem with Virtualmin Package updates.

When i login to root account in virtualmin i see this:

Package updates 3 package updates are available

But when i click on the link, i see:

No packages available to be updated were found.

Please, can anyone tell me what I need to do to remove these “empty” updates?

Thanks in advance!


Hmm, what distro/version is it that you’re using there?


Hi Eric,
I use Debian Linux 8 32 bit


Okay, I’m curious what you see if you try running updates from the command line.

So in your case, what output do you see if you run this command:

apt-get update && apt-get upgrade

Does that show any packages? Or does it say you’re up to date?


Hi Eric!

I run the above commands.

Two software packages are updated:

openjdk-7-jre and openjdk-7-jre-headles

So now i have only one update that not showing…

I run the above commands for second time…

The system downloads one update, but when i run:

apt-get upgrade

In the end it gives me:

The following packages have been cept back:


0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.


I used Synaptic Package Manager and updated the vdpau-va-driver.

Now everything is OK!

Thank you Eric!