Virtualmin install error on Ubuntu 20.04

I am trying it right now. I hope that everything will work now. :slight_smile:

Hi @toreskev,

Thank you so much. Everything installed perfectly after the change of mirror links, update, upgrade & restart.
Thank you again.

Excellent, glad it worked out! :smiley:

1 Like

That’s not correct. Reinstalling on a failed install almost always works fine. Especially this early in the process…it’s just installing packages, which is generally idempotent.

OP just needs to fix their apt-get repo config. They’ve got a broken mirror.

1 Like

I did not know exactly if it would work, so I preferred to do a fresh install and some times the errors trigered just made my server unresponsive. A fresh install was the only alternative. They definitely need to fix their config.

That’s why I said I’m not sure about the install itself, but good to know for another time :wink:
But OP got it sorted by using proper mirrors! :slight_smile:

We have used Contabo for many years and have never had a problem that the support not swiftly solved. After using different ones like hosteurope, hostgator etc we are finally satisfied with the provider. Hosteurope were very good until GoDaddy bought them, now they are just expensive crap


This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.