Virtualmin disappeared from user login - replaced by webmin only


I want to start using virtualmin and have created a new centos 7 server with minimal packages.
Then I installed virtualmin and it looked fine.
I created a virtual server, installed some sw on that - all looked fine.
I could login to this virtual server port 10000 and had the 2 tabs webmin and virtualmin.

Then I did my crime: I changed the theme to “old webmin”

After that I get plain old webmin, when I login as the user to :10000 - also the login page i webmin, not virtualmin.

When I login to :10000 with admin login, all is ok.

How do I repair the user virtualmin ?


Did you try to change back to Authentic theme? Plus, here i really blame Virtualmin devs because they should remove old and long time forgotten themes, and frankly i dont see any reason why they are still present.

Yes, changing back does not help - I tried :frowning:

Tried again to change to another theme efter restarting browser - that helped - thank you for your helping idea :slight_smile: