validate virutual servers gives SpamAssassin error

When I run the validate virtual servers command, I get this message. I’ve seen the issue with 3.14 and I updated to 3.15 and recreated my virtual servers. I even know that messages are getting tagged with the [[SPAM]] subject line, so they must be passing through SpamAssassin at some point. Also, email headers show that messages are being scanned at my host by SpamAssassin, so I’m almost positive things are functioning correctly with regards to spam detection. Yet, the I get the following error, so I’m wondering what’s up.<br><br>

<b>Spam filtering : Procmail configuration file /etc/webmin/virtual-server/procmail/114830355325759 does not call SpamAssassin</b><br><br>

Any ideas? Is this a result of the update to 3.15? Should I open a ticket for this issue?

Hey Kassidy,

Yeah, it looks like we might still have some sort of problem with the way procmail rules are being setup. Filing a bug about it is probably the right way to go. In the meantime, I’ll see if I can reproduce it.

Hey Kassidy,

Yep, definitely a problem. Jamie is going to issue version 3.16 to address this issue shortly.

Hi Joe,
You can see the same thing on my box which still doesn’t work properly and have a play with it there. (Same old access details)

But you might have to hurry - the install seems to be "dissolving".