Usermin - Webmail

Seems the index is stuffed, I haven’t found a way to remove these entries.

The actual emails do not exist.

Any suggestions please ?

What is your desired outcome?

Do you wish to delete email or repair mailbox?

@gpsau,

This happens when Dovecot has not yet reindexed your folder. Typically Dovecot does this frequently enough for you not to see cached results. But sometimes under heavy load it may take a bit longer.

There are two ways to do this manually. If you’d like help with this, private message me and I can show you how to do it safely over a screen sharing session.

Best Regards,
Peter Knowles | TPN Solutions

1 Like

The emails do not actually exist.
So its an indexing issue.
It only exists within webmail…
I have removed the dovecot indexes and let then recreate (bruteforce)… but made no difference…
its only in usermin/webmail that the issue exists.

clicking on an email to read results in " This message no longer exists"

Took many different approaches …

What finally worked…

Using USERMIN goto Manage folders.
at the top of the list (without a checkbox) is inbox.
copy ALL to another folder and DELETE original.
the false stuff obvious doesn’t copy. and gets delted.
the inbox is now fix.

As the was a USERMIN/webmail issue… it really had to be solved with usermin.

Hey it worked !!

(I Just hope it stays that way :slight_smile:

Gary S

1 Like

@gpsau,

Sorry to be late to the discussion, I was addressing a matter for another Virtualmin user.

Glad to hear you got a solution that worked.

Best Regards,
Peter Knowles | TPN Solutions