Usermin inline email images not showing

i cant seem to find how to get the grey looking box thats over the images in the emails off…
is this something in the preferences ? tried looking and cant find this.
switched it white and dark mode…same, images show up just have this blocking thing going over the images

any help would be cool…

It is in Webmin->Webmin->Usermin Configuration…and somewhere in the Read Mail module. I don’t know off-hand, and can’t look at the moment, but I’m pretty sure it’s in there somewhere.

1 Like

that fixed it Joe !

Thanks so much.

Oddly enough, today the images are once again showing up blocked …I went back to recheck to see if the check box in 'Webmin->Webmin->Usermin Configuration/Usermin Module Configuration/readmail/ [Default user preferences], Show inline images by default? was check to Yes - it was.

checking this a few days ago made the images show as expected. it was then set to ‘no’ by default, so i set it to yes…rebooted the server, and all was good. blocked images now were seen in email.

its now set to yes and the images reverted to hiding themselves again =(

it did work for a minute…

That means it’s changed to no in the user prefs for that specific user, I think? Every user has their own prefs, and can edit it themselves, assuming it’s been allowed by the admin. The one in Webmin is setting defaults, and then users can override any of them (as long as they have permission to edit prefs).

thanks Joe, looked for email preferences
for that user and it shows that its allowed,
sorry, cant work it out.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.