Unable to install roundcube

iam getting the error below when i try to install scripts. I already have php installed on the server

The script seems to disagree. Under services on the same VM you see.
image

How will I solve the issue then? I am a newbie and I don’t know how to go about it?

We need to see your Re-check configuration output.

I’m guessing you installed mod_php (which you should never do, as it breaks all the good execution modes in a variety of ways).