Unable to delete duplicated domain name in Virtualmin

OS type and version CentOS Linux 7.9.2009
Webmin version 2.013
Virtualmin version 7.5
Related packages -

Hi all, I am having issue with Virtualmin where there is a domain which I used in one of the virtual servers but unable to be deleted. The virtual server, which is usually shown with the domain name which we inserted previously, is currently being shown as numbers. It is giving me the Domain # is not valid! error.

I have tried to import the possible missing config file for the individual as stated in the similar thread but it is still not working on my end.

Any help would be highly appreciated. Thank you

This OS is supported but is getting very old, it may be worth upgrading the OS to a more modern one. That said can you supply more details, like web server software, what you can see in the webmin web server module. Is there ,if installed and configured, any record of the domain in the webmin bind module ?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.