Unable to Connect to webmin - too many open files in system

Just finished installed VirtualMin GPL using install.sh

Was in process of going through post install configuration check of virtualmin when lost browser connection: unable to connect

Logged in via shell as root: tried executing

service httpd restart 
service mysqld restart 

Received error:

Too many open files in system

Rebooted system.

Able to restart, but not able to connect via https://

Checked /etc/httpd/logs/error_log:

WARNING: MaxClients of 256 exceeds ServerLimit value of 10 servers,
 lowering MaxClients to 10.  To increase, please see the ServerLimit
[Wed Dec 31 22:01:02 2014] [notice] Digest: generating secret for digest authentication ...
[Wed Dec 31 22:01:02 2014] [notice] Digest: done
[Wed Dec 31 22:01:02 2014] [notice] mod_python: Creating 4 session mutexes based on 10 max processes and 0 max threads.
[Wed Dec 31 22:01:02 2014] [notice] SSL FIPS mode disabled
[Wed Dec 31 22:01:02 2014] [warn] WARNING: Attempt to change ServerLimit ignored during restart
[Wed Dec 31 22:01:02 2014] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations
[Wed Dec 31 22:01:03 2014] [notice] child pid 10005 exit signal Segmentation fault (11)

Is this a resource issue?

Should we increase the server limit?

Centos 5.11
Tired to attached error log and HTTPD.conf -

Validation error, please try again. The file you attempted to upload may be too large. If this error persists, please contact the site administrator.


Well, what isn’t working at the moment? Did some of the services you attempted to launch not start up?


Can not connect via HTTPS to webmin