Ubuntu 23.10 virtualmin cant install

SYSTEM INFORMATION
OS type and version ubuntu 23.10 server
Webmin version lastest from website
Virtualmin version REQUIRED
Related packages SUGGESTED

Hello, while trying to install virtualmin on ubuntu 23.10 give an error as like ubuntu 23 cant install this type installer. is there any options for this problem ?

Not yet a Grade A OS
https://www.virtualmin.com/documentation/os-support/

Ubuntu 23 is not LTS

It never will be a supported OS. We only support LTS versions of Ubuntu.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.