Trying to upgrade to Virtualmin Pro but without success

Good day,

I am trying to upgrade my GPL license with a PRO version but even if I am going to System Settings --> Upgrade to Virtualmin Pro and insert my serial number and license key, the system is returning that now I am upgraded to Virtualmin PRO version but, when I am going to the tab Script Installer is still showing that I am on GPL license.

I tried to run the script sudo virtualmin change-license but is returning “Command was not found”

Tried to restart the entire server thinking that the startup script will pick up the license without success.

Can someone help me with this issue ? My serial number of the license is: 5569132



hi, those kind of issues are expected sometimes and virtualmin guys does great job to help out to all of us. I would like to suggest to you to open new private issue on tracker, you would be dealing withing 24 hours at least. Please open your issue here at: and folks from virtualmin would be glad to help you! - and be confident and not shy, ask for help any time you would need it - virtualmin folks are top node.

Thanks @unborn,

I will do that.