The webmin search bar and the domain choice bar do not appear

The webmin search bar and the domain choice bar do not appear
My theme: Authentic theme 17.72!
Webmin version:1.782
Virtualmin version:Version 5.0.gpl, master admin mode

Hi,

Upgrading to the latest Webmin 1.955 and Virtualmin 6.12 would fix this problem.

Hi,
Do I run the risk of problems with the update? It’s safe?

It’s hard to say exactly. I have never done upgrades with such big version difference. I assume it would be alright.

It’s important to install package updates on regular basis (not once every few years).

solved with webmin and virtualmin update.

For those who are having difficulties and want to solve with the console upgrade, I leave the process to debian / ubuntu.

vim /etc/apt/sources.list

#check if exists, if not add lines

deb [arch=amd64] http://download.webmin.com/download/repository sarge contrib
deb http://software.virtualmin.com/vm/6/gpl/apt virtualmin-stretch main
deb http://software.virtualmin.com/vm/6/gpl/apt virtualmin-universal main

#then

apt update && apt upgrade -f

You don’t need both the download.webmin.com repo and the software.virtualmin.com universal repo. The Virtualmin repo has Webmin and Usermin already (and sometimes in a better tested or bugfix release that addresses specific Virtualmin-related issues…it is better to use our repo for Webmin if you’re using Virtualmin). So, you want either the Webmin repo (if only using Webmin) or the two Virtualmin repos (if using Virtualmin), not all three.