The selected PHP exection mode cannot be used with {}

I am trying to run virtualmin modify-web --domain {} --mode fcgi and getting the subject error message. These domains are running mod_php at this time. Is there a trick do doing this transition?

I guess there should be the equivalent of checking the Virtualmin radio button for “run CGI as user”, maybe?


Does it work to make that change via the Virtualmin GUI, in Server Configuration -> Website Options?

Also, where fcgid doesn’t work, does changing it to CGI work?


Hey, Tricked us both… that command has to be fcgid - sorry for the trouble.

Whoops! :slight_smile: Glad you figured it out! Thanks for the update.