The ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator

Operating system: CentOS Linux 7.9
** Virtualmin version 6.15**

Hi, I have searched for this same topic on the forumVirtualmin(here) and also outside of it to find the solution. but can’t find it. that’s why I am creating a new topic.

ioncube loader is already installed and setup you can able to see it on the screenshot

But getting the following error on site

Site error: the file /home/domain/public_html/moderator/main54.php requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

inside php.ini this code already added zend_extension = /usr/lib64/php/modules/ioncube_loader_lin_5.4.so

Additional versions of PHP are installed for all virtual servers.

Did you add the line in /home/domain/etc/php5.6/php.ini ?

Or go to Virtualmin -> Choose virtual server -> Services -> PHP 5.6 Configuration -> Edit Configuration Manually and add it to the bottom.