Terminal not listed under Tools in Webmin Latest 2.011 With Virtualmin 7.5 Pro and GPL

OS type and version Ubuntu 22.04.1
Webmin version 2.011

I also updated the Authentic theme version 20.11.1:4 on the Pro version

Still no Terminal shows up in 2 servers with Virtualmin 7.5 Pro and GPL.

I can see that the Model Terminal was listed so I created a clone to see what would happen.
The results show in the image provided.

The clone gets listed, but the model does not work as expected.

I have 2 other vps servers with only Webmin 2.011 installed
One with AlmaLinux 9.1 - Terminal shows in Tools with no issues
One with Ubuntu 22.04.1 - Terminal shows in Tools with no issues



I fixed this issue by deleting the Terminal Module in Webmin Configuration, then reinstalled it back by downloading the Terminal Module from Webmin website and uploading to the Webmin Module install interface.

Worked for both servers.

1 Like

Thanks! Same problem and it solved with your solution. :slight_smile:

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.