switch back Language

installed from install.sh on CentOS5.6

i was switching lang en to fr. (webmin > language)
so, French appears.

switch back lang fr to en. (webmin > language)
so, English appears.
But, left-side virtualmin Sub-Menu is not English, still French.

check another lang, same result.

After changing the language, do I need to do something like restart?


Webmin restart should not be necessary, language switches are instantaneous for me here.

Try reloading the whole page (usually F5 in your browser), or restarting the browser. Clearing the browser cache might also help. Since Webmin relies on HTML “frames”, something might be stuck in your cache there.

yeah, webmin and virtualmin left-side menu is ok.

but, Virtualmin left-side Sub-menu is ng.

i was reloading page and restarting browser, same result.
only Virtualmin left-side Sub-menu is ng.


after a trial and error, solved this.

need to Virtualmin>System Settings>Re-Check Configuration