SVN not working as it should

I couldnt delete svn repository in virtualmin and had to remove it manually. When i click delete in (Services -> Subversion repositories) the content of the repo is erased but the repository stays there. When i try to see it in browser it returns a xml error.

Also, the ftp users in the domain can not login to repository, even with the repository access granted to them in (Edit Mail and FTP users -> user -> Other user permissions -> allowed repos). I tryed to login with “username” and “username.domainaccout” patterns and none of them worked. I am currently able to login with the domain main account but the ftp users return authentication cancelled in netbeans.

I followed this tutorial

As its my first experience working with svn i dont know how to grant access to other users manually.

also experienced this just now. i was having a problem Committing to my repository.

so i created a new one, added some files, everything strangely worked

therefore i dumped the original one and went to delete both,

and now i’m stuck with two subversion repositories that just wont go away

hence i am also about to attempt and remove them manually…