suexec error after new install Ubuntu

I saw the same error message in another post, but the solution wasn’t there so I’m opening a new topic rather than pile on. I purchased a VPS (OpenVZ) from a supplier, built the default Ubuntu 16.04 OS and installed Virtualmin via the I just downloaded. I now am running 5.07 and when I went to check system configuration during the initial steps it threw “Suexec is enabled in the default template, but the Apache module mod_suexec is not installed or not enabled.”

Howerver when I went to Webmin->Servers…Configure Apache Modules I found that suexec is checked. Since I don’t see a way to add an image file I can’t prove it.

So I listed mod-enabled and it’s there:
ls /etc/apache2/mods-enabled/

alias.load authz_svn.load dav_svn.conf env.load mpm_prefork.conf setenvif.conf status.load
auth_basic.load authz_user.load dav_svn.load fcgid.conf mpm_prefork.load setenvif.load suexec.load

And a2enmod suexec failed saying “Module suexec already enabled”

So I restarted apache with service apache2 restart and reran the check system and it worked fine.

I hope this helps others.