Stop emails with large attached from being split up

When my users send emails with large attachments, the email in split in to several smaller emails.

Unfortunately, none of the other receiving servers seem to decode and put them back together.

What setting can I change and where do I find the setting to prevent this behavior??



Hrm, I’ve never heard of that happening before.

What email program are your users using when that occurs?


Most use outlook express. It works fine if sent to the ISP’s server using one of their ISP accounts. But when sent through our server, anything over 6 or 7 megs gets broken up into smaller pieces as DAT files.

any ideas??


I think something else is going on :slight_smile:

I don’t even think Postfix has the capability of splitting an email attachment up, much less have that setting enabled by default.

I have a suspicion that some sort of Outlook setting is causing it to happen at this one location and not the other, though I couldn’t begin to say why.

One way you can test that is to log into a webmail client on your Virtualmin server, such as Usermin or RoundCube, and send the same attachments that way. They’d still be going through Postfix, but you’ll be able to verify that they’re not being broken up the way you’re seeing now.


The user had ticked check boxes in an area of both Outlook & Outlook Express that breaks apart message over a certain size. Unchecked the box and problem went away.

I dunno why MicroStuft would put in such a feature that most systems won’t recognize anyways.

Thanks for your help.