Statistics Problem

Im running CentOS 5.2 With Webmin and Virtualmin.

The Only Problem is that the virtual server is getting a popup ‘Authentication Required The site says “testservers” statistics’ when viewing the website in the browser. I have tried to disable the Webalizer statistics, but it still seems to come up.

Any Solutions?


Post edited by: wadewil, at: 2009/06/06 21:25<br><br>Post edited by: wadewil, at: 2009/06/06 21:26


Hmm, is there a .htaccess file in your DocumentRoot (alongside your other web related files) that’s setup to request a password?