Spamassasin failed all incoming mails go to User: dev/null Mode:Spam

I have to stop spamassasin to let mail go to users.
If i enable all mail is labelled as spam and procmail log shows User: Dest:/dev/null Mode:Spam

spamass. tolerance level was 7 and now increased to 14 there was no change in already working procmail cnfigs. Cant figure out or fix this issue. If i enable spam service on virtualmin the same thing happens. If i disable mail goes to users mail box.
Can anyone help me with a few clues as i did all i could. Please share your experience.

Hello Anyone Hello Joe are you there? Do you think uninstall and re install of spamassasin may help fix this issue? or may be i should check sa config file? Procmail config is same as i have on another machine and it has worked for a year. Please give me a reply i need your help.

Duplicate of All mails going Dest: dev null Mode:Spam