[SOLVED] Virtualmin + Postfix : error on SMTP authentication [SASL LOGIN authentication failed]


We have imported a plesk virtual server to virtualmin with all mail account configuration.

Email account work fine with webmail (roundcube), but we have problem with SMTP authentication on Thunderbird. In the maillog we have found this warning :
Aug 7 20:39:28 server postfix/smtpd[8495]: connect from xxxx.xxx.xxx.xxxxxxx.xx[xx.xx.xx.xxx]
Aug 7 20:39:30 server postfix/smtpd[8496]: warning: xxxx.xxx.xxx.xxxxxxx.xx[xx.xx.xx.xxx]: SASL LOGIN authentication failed: authentication failure
Aug 7 20:39:39 server postfix/smtpd[8493]: lost connection after AUTH from [xxx.xxx.xxx.xxxxxxx.xx[xx.xx.xx.xxx]

In the Postfix configuration (SMTP Authentication And Encryption) “Enable SASL SMTP authentication?” is on yes.

We have no idea why smtp authentication does’nt work.

Have Solution ?


There could be lots of reasons for this, but check that “Allow authenticated clients” is selected under “SMTP relaying restrictions”


I solved with this post http://www.virtualmin.com/node/15570.

Thanks for your answer.