SOLVED:::Reinstall Bind8 Module problem

Hi there

I usually try and fix issues on my own by reading through forums etc. However, I’m stumped at this issue…I’m using Virtualmin GPL and used the install script to install Virtualmin. I’m also on Centos 5.4.

I deleted Bind8 thinking that I dont need it as DNS is handled externally…but I didn’t delete DNS from each of the domains hosted through Virtualmin. I therefore cannot turn DNS off on each of the domains now…

I’ve tried re-installing Bind8 but I get this error:

Failed to install standard module : Module bind8 requires Webmin version 1.510 or above

I cannot even upload the module as I get the same error…So the question is how do I reinstall the Bind8 module and then I can turn Bind off the correct way in Functions & Plugins etc?

This is the only issue I now face before I can put the server into production…

Many thanks in advance.

SOLVED::: I managed to reinstall the module through Webmin section by ignoring dependencies and it installed without error.

Not sure if this was the correct way or not but seems to have worked.