[SOLVED] Just updated default theme and endless loading graphic now

So I’m not sure what version, I was just using the nice new HTML theme that Virtualmin comes with by default, it went from something version .20 to something .30 as I recall? I did the update just now, and it all seemed to go successfully, then it automatically reloaded the page I was on, and the new gray sidebar on the right shows up, and the tabbed blue left panel, but inside (no matter what I click on the left) in the main content area it never loads any content. Just all of a sudden, although everything was working so well before! I don’t know how to roll back to the previous theme. I tried logging out and logging back in, to no avail. I don’t know how to do anything with the theme breaking as I can’t get to anywhere even to change the theme! It was just on the new default theme that’s been working so well recently (and that I’ve been updating), I never installed any other themes. I’m on Cent OS 6.8. When I view the page in my Web Inspector tools it says: [Error] QuotaExceededError (DOM Exception 22): The quota has been exceeded. (in init.min.js and parent.min.js) I’d so love some help, I feel locked out of my server, and I’m not sure quite how to proceed!!

Never mind, I just need to use a different browser now I guess (was using Safari). This was for the Authentic theme (I finally remembered the name and looked it up!) updating to 18.30 from 18.20. Switching to Chrome worked! See this thread: https://github.com/authentic-theme/authentic-theme/issues/592