sheduled backup ssh failed since fiew days

Hi everyone!

Since few days, my seduled backup failed. The log message is :

Failed to connect to SSH server : /etc/ssh/ssh_config line 50: Unsupported option “GSSAPIAuthentication”

/etc/ssh/ssh_config line 51: Unsupported option “GSSAPIDelegateCredentials”’s password:
lost connection

i tried tomment lines 50 & 51 to see but the message disapear and still not connect.

Thanks for your help


Well, it may help to try and connect to this other backup server via SSH from the command line of your Virtualmin server.

That would make it simpler to troubleshoot… at that point, when you try to connect to your backup server, are you getting any errors? Does it just hang there and eventually time out? Let us know what symptoms you’re seeing and we’ll help diagnose what’s going on :slight_smile:


Thanks for reply,

yes i can connect in command line with the same user and password that used in configuration of backup.

But i think i have a most big problem:
I decided to restart the server … a windows user like idea :wink: … to see, maybe an update or anything could need the restart… Anyway, after the restart, unable to connect in shh to my server Oo , connection refused!
I can connect to webmin via the net and i can see that ssh server is not running! I try to start the the server but nothing change, the server ssh is still not running! And i don’t have any error message. However, i never change the config file!

I think it’s since an update but i don’t know how to resolve the problem.


You may want to take a look at your log files after attempting to launch SSH.

There may indeed be a config file error that’s mentioned in the logs. You can see your various log files from Webmin by clicking Webmin -> System -> System Logs.

Also, if you have any sort of console access, you could troubleshoot it from there.


Finaly i reinstalled my server because i think that the system disk was full and the server crached…
Now it’s working.
I’ll post new comment if problem come again.

Thanks for your help :slight_smile: