Setting Quota's?

I am trying to set quota’s but keep getting a warning when checking: quotacheck -avugm

quotacheck: Your kernel probably supports journaled quota but you are not using it. Consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.
so am loathe to start them.



/dev/md1 / ext3 relatime,errors=remount-ro,usrquota,grpquota 0 1
/dev/md2 /home ext3 defaults,relatime 0 2
/dev/md3 /var ext3 defaults,relatime 1 2
/dev/sda4 swap swap defaults 0 0
/dev/sdb4 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0

And when I do a system config check I get the following, so I thought I would ask the experts

Quotas are not enabled on the filesystem /home which contains home directories under /home and email files under /home. Quota editing has been disabled.

Just wondered if I needed to add the same options to /home as /

Best ask before I break something?