Roundcube display connection to storage server failed

OS type and version Ubuntu Linux 20.04
Virtualmin version 7.10.0

connection to storage server failed

Your giving the forum the least information possible.
System Information?
has it work before, do you have mail enable etc.
Search the forum, there maybe a solution.

I can not login to the roundcube after setup. i am getting connection to storage server failed. please how do i fit this issue.

ok welcome to the forum, we realise you are new

but only by giving the information you were asked for when you made the original post.

members of this forum might be able to help you.

can you help me

There are many folk on this forum but we do really rely on the information that you provide…

This includes any error logs.
Do we assume you installed Roundcube using the script installer in Virtualmin -> Install Scripts and you have accepted the defaults provided?
Roundcube. uses PHP so we need to know what versions of Roundcube and PHP you have installed.

Was that the actual message received (or a translation)

yes the installation is from the script installer in Virtualmin -> Install Scriptsand the defaults.

once trying to login on the webmail roundcube that is the message i get. last week everything was perfect until yesterday. i have tried over and over different server still getting the same result below

connection to storage server failed

So? what happened yesterday?
Did you take that important backup? when it was working!

What version of Roundcube?
What version of PHP?

Roundcube is pretty good at issuing errors back to PHP so that PHP log should be where you look.
This sounds like a fundamental database error - so also look in the MariaDB log.

from your other topic I would guess mariadb is not running … check the server status and ensure mariadb is running

1 Like

please this is what i am getting Screenshot by Lightshot

Again your giving us nothing new.

what you need to help me ? i have giving you all i can. i have showed screenshot of what i am getting Screenshot by Lightshot so if you can help me please do. or do i sent you the virtualmin admin and password to take a look at it ?

This is one way to get banned. If you refuse to provide information about your system, how you got the problem you’re experiencing, and answer questions from people trying to help you, it is wasting everyone’s time.

Never do that. This is a public forum, and that would be a security disaster.

You should answer the questions people have asked you about your system. Is Mariadb running? Are there errors in the PHP log? (Possibly the site error_log, but you may have a separate PHP log, depending on how you’re running PHP. We don’t know anything about your system because you refuse to tell us, so we can’t be very specific.)

I messaged him and logged on and fixed it. Was a no longer available certificate link in dovecot, commented it out in the config and started dovecot server and working now.
So really it was a dovecot issue, not roundcube.


Um, wow, dude… you should get a medal for that…

I need a chest :slight_smile:


1 Like

thanks you it now working.
thanks very much.
i follow your instruction on my other server and uncommenented these lines and it started working.

1 Like

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.