Root access denied in Putty Login


When i am login in putty so that time error is occurs ‘Access denied’ so please help me to how to solve this problem, i have already check in cpanel is root login working fine but Putty is not working. Any configuration is remaining so please send me reply.

I have last 2 days to try in virtualmin but not solved.



Has this worked previously on this server?

Also, what linux distro/version are you using?


Hi Eric,

I have first time use this server and i have try root access but error is occurs “Access denied”, I have previous server is used hostgator.

I am using below configuration

Operating system: CentOS Linux 6.7

Kernel and CPU: Linux 2.6.32-504.23.4.el6.x86_64 on x86_64

Processor information: Intel® Xeon® CPU E3-1231 v3 @ 3.40GHz, 1 cores

So please how to access root using putty.


In order to use putty, you need to have an account on your server’s SSHD to login. The error was access denied which mean that you are either giving wrong login credentials(user and password) or you have no access to login to the server perhaps being a shared hosting client which what 95% of hostgator clients are availing.

If you purchased one of these packagges, your username and password is mailed to you. If you selected full manage, they won’t allow you to have full root access


I have purchased virtualmin hosting and root access through browser in working fine but when try to putty so that time not working and i have already use right username and password.


The username and password you get for the browser is different with the one you will get for the VPS if you purchased a VPS. You will also get a temporary URL which usually won’t work until you ink a domain to your VPS. This is assuming that you have a VPS / Dedicated server