Restored Virtual Server not showing in server list

OS type and version Ubuntu Linux 20.04.4
Virtualmin version 6.17-3

I restored a virtual server from backup as a new server (different name) and it created everything for me as expected. Only, I don’t see this server in the dropdown list. I have rebooted apache and the instance to see if it would appear but it does not.

Any help would be great!

How do you mean different name? Different domain name?

Did you carefully read the options offered in the restore confirmation screen - the default action is to restore to the same domain name.

I have restored plenty of backups before, but this virtual server didn’t exist because I ran into an issue during the last deployment of this virtual server so I deleted any remnants of it and tried to restore from a backup.

There’s a small line of text during restore when you’re selecting what will be restored that says something like “virtual server does not exist, it will be created.”

Sorry for the bump, but does anyone have any thoughts?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.