Restore of large backup (600Gb file)?


Following the fire in a datacenter most of you have probably heard in news, I had to restore one of my virtualmin server in rush on a new one. Everything went pretty well for that excepted for one virtual where archive is nearly 600Gb and I’m unable to restore it. Each time the web interface times-out after a while. One time I got lucky and succeeded to reach second step of restore when it displays what is going to be restored !
It’s a PGP encrypted archive. Isn’t there a way for example to decrypt the archive manually and give the unencrypted archive at virtualmin for restore hoping it would work this way…

Thanks for your ideas


I thought you could just right click on the archive, click on decrypt and verify, enter the passcodes for it and that was it.

I’ve not worked with PGP in a while though, but I seem to remember being able to do that.

If you speak of web file explorer of Virtualmin, it offers only Crypt choice not encrypt ! so I guess I’ll have to go in command line to desencrypt it and check then if virtualmin is more easily able to restore it :wink:

That’s not what I was talking about.

The one time I had an issue, I had the archive on my computer. I had tried to restore it to a new virtual server and it kept erroring out.

So I simply extracted it to a folder on my desktop and FTP uploaded all the files to the virtual server and then imported the database to a new database file and voila. Done.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.