rename a virtual server?

hello all -

i created a virtual server using the name (for example) (case thrown in for readability)

and the directory name & username was both ilovevirtualmin

now later i come along and create


but this time the directory name & username contain the period and the suffix (, which to me makes things a bit more readable.

is it possible to “force” the domain name suffix all the time?



You may want to take a peek at System Settings -> Virtualmin Config -> Defaults for new Domains – and make sure that “Domain name style in username” is set to “Full Domain Name”, and that “Include domain name in usernames” is set to “Always”.

I think those will do the trick for you!


awesome! totally awesome, i tell you!