Quota setup

Hi all.
When checking the configuration ("Re-check and refresh configuration" button) i get:
The module could not find the mount point for your home directories filesystem /usr/home. Quotas editing has been disabled.

/usr/home is on / and there is no separate mount point. Quota is turned on for entire / filesystem. Is there any chance to get quota in virtualmin working?

FreeBSD 5.4, Virtualmin 3.41.gpl

i would like to know this too