Quota on front page adding mysql usage?

Hi all, I am sure that before when added a site to my virtualmin I was able to see the database usage in purple, and files in red on the quota tab on the front page. I changed the database location and I can’t see that purple bar anymore.

Any ideas?



Hmm, are you sure that it’s not there, but just small?

Typically, the database sizes are pretty small compared to space used up by files, so the pink bar may be hard to see.


Surely it is not there as you can see on the screenshot… I wonder if there is something to do with the permissions on my database location… the files are all owned by mysql user

I’ve fixed it by using a symbolic link from /var/lib/mysql to /home/mysql. I dont know if this is the best option though