Proxy_fcgi:error (70007)The timeout specified has expired AH01075: Error dispatching request to : (reading input brigade)

OS type and version Almlinux 8
Webmin version 2.001
Virtualmin version 7.3
Related packages SUGGESTED

Hello, i have a server with almalinux and virtualmin (so i know only use php-fpm)
i installed my cloud (nextcloud) and works fine till friday…
so i have all desktop clients (many devices and many OS) but i thinked is a problem fo nextcloud…
so i search and search , migrate to new server but problem is same…

so yesterday i decide to install new cloud . so installed a fresh version of nextcloud in a new virtual server with php 8.1 (fpm of course)
installed my desktop client and start sync, works fine till tomorrow… :frowning:
i have same problem…

now i check on “virtualmin side” , and find on apache log
[Mon Nov 14 08:21:49.155927 2022] [proxy_fcgi:error] [pid 5689:tid 140283228452608] (70007)The timeout specified has expired: [client] AH01075: Error dispatching request to : (reading input brigade)

every time i restart my desktop client have same issue
if i try to access via web work all fine…

i set maximun php script run time V unlimited
version 8.1.12

this is my config of fpm

listen =
pm = dynamic
pm.max_children = 20
pm.start_servers = 3
pm.min_spare_servers = 1
pm.max_spare_servers = 10
php_admin_value[memory_limit] = 512M
php_admin_value[post_max_size] = 1G
php_admin_value[upload_max_filesize] = 1G
php_admin_value[max_execution_time] = 3600
php_admin_value[max_input_time] = 3600

php_admin_value[opcache.enable] = 1
php_admin_value[opcache.revalidate_freq] = 60
php_admin_value[opcache.interned_strings_buffer] = 128

thank you

now, i switch form nextcloud to owncloud.
seems works fine

i don’t know about that error, but now i hope that work all fine :slight_smile:
thank you

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.